La aplicaciĆ³n requiere tener instalado el Java VersiĆ³n 6 o superior.

Puedes descargrlo para windows aqui: Java 6u32 para Windows
Para otra version puedes obtenerlo desde:http://www.java.com/es/download/